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1 Introduction

This Application Note covers:
e Introduction to the Assign Tolerances GUI to add tolerances to models, subcircuits,
voltage / current sources and global variables.

e The steps to be followed to enable existing PSpice users to run PSpice Advanced Analysis
modules on existing designs without any update of parts / models.

These enhancements allow that all existing PSpice users can run Advanced Analysis on
existing designs, where there are components from Cadence library, models downloaded from
website or models described by themselves.

Key functional enhancements:

e Ability to assign tolerances on device/model parameters

e Ability to assign tolerances on global variables

e Ability to assign tolerances on Voltage and Current sources

e Ability to assign tolerances on subcircuit parameters

e Models downloaded from web can be readily used in Advanced Analysis flow
e Enhancements in PSpiceAA GUI.

These enhancements are available up PSpice 17.2 Hotfix 11.

Note

Attached with this Application Note, there is a design called mycuk_Solution with the whole
configuration. The goal is that you design this circuit by yourself and try to get the same results.

To be considered

This document is thought to introduce the PSpice AA enhancements. It is not training or
workshop. If you need more technical information about PSpice A/D and / or PSpice AA, please
contact with FlowCAD.

License for OrCAD PSpice Designer Plus or Allegro AMS Simulator is required.
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2 How Can | Activate the New Enhancements?

1. Open OrCAD Capture
2. Click on Tools > Customize...

Place SIAnalysis PSpice
U? Annotate...
{8 Back Annotate...
Update Properties...
Test Bench 4
=2 Design Rules Check...
B Create Netlist...
Create Differential Pair...
K& Cross Reference...
InterSheet References...
& Bill of Materials...
Export Properties...
Import Properties...
Generate Part...
Export FPGA...
Split Part...
Assign Power Pins...
Associate PSpice Model...
Sync NetGroup...

Customize... %
Utilities 4

Compare Designs

3. Select PSpice and click on Reset:

Customize

Toolbars | Commands

Toolbars:

Capture [¥]Show Tooltips
CIS Explorer

pamgnaier []Cool Look

D
FPGA
Search
Draw
Sl Analysis
Align

HEEEOEEE

Toolbar name:

Pspice |

[ ok || Abbrechen || Hife
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4. You will be able to see this new toolbar.

:cessories Options Window Help GD

EQQ@.@.@U:'"EJ‘JEE HE@w!
DWOVOVERE il it i€

=!ﬁ
.=
.I"'

Launch AA | Plot Window Template
Assign Tolerance Monte Carlo
Launch AA Launch AA Ilsaunch ;tAA o
Sensitivity SMOKE arametric Plotter
Launch AA
Optimizer
3 How Can | Add Tolerances to Components?

If you want to run a Monte Carlo or Sensitivity Analysis for your design in PSpice AA, you have
to add tolerances at least to one component or variable, which is part of your circuit. To do that,
follow the next steps:

1. Click on Assign Tolerance.

W Accessories  Options Window XJTAG Help MyFileTestl FloWar

New Simulation Profile B @ﬁ = ' ,!_;I_t L e @
Edit Simulation Profile

@ Run F11 M I— II E

| View Simulation Results  F12 T @

View Output File

Create Netlist

View Netlist
Advanced Analysis I# Assign Tolerance m
Markers P [L Sensitivity
Bias Points b | & Optimizer
[ Monte Carlo

. Ll Smoke

Py —

180u [+ Parametric Plot
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Next window will pop up:

[®-] Assign Tolerance @

Instance View | Model View Name Value PosTol NegTol Distribution

....... Global List Value 5u

....... Instance List

........... SubcktList

Edit PSpice Model [ ok || apply |[ cance |[ Hep |

In this GUI you can distinguish two areas.

— In the left, you can find the components you have used in your design, differentiating
them between Instance View and Model View.

e Instance View: It refers to each of the components placed on the design,
distinguishing them by their part reference. For example, R1, R2, C2, D2, U1, Z2, etc.

¢ Model View: it refers to the different PSpice Models you have used in your design.
For example, IRF530, 1n4148, etc.

— In the right you can see the properties that define a component with their corresponding
values, tolerances and distributions.

2. You can add tolerances (with flat or Gaussian distribution) to instances as Global, Instance
and Subcircuit List:

— Global List:

You can add tolerances to affect globally to all the instances that refer to such reference
designator. In this case, Resistors, Inductors, Capacitors, Voltage and Current Sources.

For global PARAM’s it is the same issue. All the components, which refer to one of the
global parameters defined in the component PARAM will use the same tolerance value.

[ Assign Tolerance

Instance View || Model View

[E}-- Global List
L—aRr
L@
L—ac
L@V
L@l
i & PARAM

....... Instance List
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NOTE

The tolerances defined globally are saved in the PSpice.ini.

2 GLOBAL _TOLERANCE_R=

3 GLOBAL _TOLERANCE_L=

4 GLOBAL_TOLERANCE_C=

5 GLOBAL _TOLERANCE_V=

6 GLOBAL _TOLERANCE_I=

7 ASS5TIGNTOLUI_INSTANCEMODE=
E

Instance List:

In this list you can distinguish the tolerances that affect to each component placed in
your design. It is organized using the reference designator. Resistor, capacitor, inductor,
current and voltage source tolerances can be assigned in this GUI independently from
each other. For example, you can assign a particular tolerance to R1 and another one to
R2.

However, semiconductors or components which are described as PSpice Model in a
PSpice Library, will be only readable in order to avoid that the original data is changed.
Of course, librarians will be able to modify or define new tolerances if desired clicking on
Edit PSpice Model directly from this GUI and opening the model description, but not
directly from this GUI.

# Assign Tolerance el
Instance View || Model View Name VElE PosTol  NegTol  Distribution
....... Global List
[} Instance List a0 R ﬁ
- m C2 al 1.1025e-036
......... ™ R1 az2 1.1025e-036
— VS acde 1
......... ® L1 af 1
aad agamma 1e-006
......... m\ C1
L ags 0
=] M M1
[;] ;ﬂ - [ akp 1e-006
EI T']DZ alpha 19
,,,,rf.]D1 alpha0 0
........... SubckiList alphat . v
Edit PSpice Model ok |[ Appy |[ cCancel || Help |
— SubcktList:

If you are using subcircuits in your designs, you have to take into account that there are
two types of subcircuit parameters:
e Parameters related to devices embedded inside the subcircuit and not exposed to

outer world. Model developer does not want this to change by design engineers.
These parameters cannot be changed from this GUI. One need to follow edit model
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editor flow for this. The subcircuit will be showed in Instance List and in the Subcircuit
List (here only if .model statements are used).

B | Agign Toleranoe

siance View  Model View Marme alue PosTol m Dwsiributon
N1
m Gl al) 110256006 -
Rt at 1,102 Se-006
E—m U a 110250036
IE_S‘JI:-:HLM e 4
E—an af 1
= I'_l"3 agamma 1e-008
E— ™ 4
™ D1 o id o
[ M D2 akp VD06
M L2 alpha 19
E—= L3 alphal 0
C— M M alphat [i]
: g
Edit FEpice Model Ol Ipply Cance Help

e Parameters exposed by model developer for designer to change. These are
parameters exposed by PARAMS: statement in subcircuit definition. These
parameters can be changed by designer from this GUI.

u1
CONST_FRIC =0.05
INERTIA = 1M
KVISC =02
K_TORQ =1
BACK_EMF =1
L=26m

R=234m

[ | Assign Tolerance

Instance View | Model View

[}~ Global List

Instance List
W Vs2

~E M3

b B R2
e SUbDCKELISE

Edit PSpice Model

=]

Name Value PosTol MNegTol Distribution
R 234m 10% 10%
L 2.6m
BACK_EMF 1 5% 3%
K_TORQ 1
K_WISC 02 5% 10%
INERTIA 1M 1% 1%
CONST_FRIC 0.05

[ Ok W Apply H Cancel H Help ]
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4 Simulation of a Monte Carlo and Sensitivity Analysis
in PSpice AA

In this module it is showed an example to understand how flow works and how tolerances for
discrete and for semiconductor components are defined. For that, consider the following circuit:

PARAMETERS:
L1 L2 Load=3
o1
)
1

P =
180w
Ly M DiN4145
P

57 D
. DiN#148 RFoa

- 2 {Load}
R1

&
5=

Create a new Project

1. Open OrCAD Capture
2. Click on File > New > Project...

New Project

OK
MName

Create a New Project Using

Help

=

% @) PSpice Analog or Mixed AD Tip for New Users
Create a new Analog or

. Mixed A/D project. The new
% () PC Board Wizard project may be blank ar

copied from an existing
ternplate.

] _
I!HE.? (") Programmahble Logic Wizard

(") Schematic

Location

3. Select Create a blank project and click OK.

Create PSpice Project

() Create based upon an existing project oK

i}

AnalogGNDSymbaol.op - Browse...

_
(@) Craate a blank project
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4. Design the circuit shown previously.
5. Save

Create Simulation Profile

1. Click on PSpice > New Simulation Profile

New Simulation @
Mame:
Inherit From:

nong V] D

Root Schematic: SCHEMATIC

2. Name it Trans and click Create

g Simulation Settings - Trans @

General | Analysis |Conﬁguraﬁon Files | Options | Data Collection | Probe Window|

Analysis type:

Fun to tirme: |5m ds (TSTOF
ITime Domain (Transient) LI uniaime seconds (T )
T Start sawving data after: IU seconds

Transient options

& General Settings

[1Monte Carlo/Worst Case baximurm step size: I'Iu seconds
[]Parametric Sweep ) o ) ) . )

[ Temperature (Sweep) [ Skip the initial transient hias point calculation (SKIPEF)
[1Save Bias Point

[ILoad Bias Paint [ Runin resume made
[1Save Check Points

[ Restart Simulation

Dutput File Options...

0K H Abbrechen Ubernehmen

3. Click OK
4. Save
Note

If you do not define a Simulation Profile previously, you cannot open the Assign
Tolerances Ul.
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Set tolerances to the different components

Now you have to add the tolerances to the different components of the design. Consider that
you are the librarian and the design engineer that is why, you will add the tolerances to the
models D1, D2 and M1, because they have not been defined yet.

Positive Tolerance ‘ Negative Tolerance

L1 10% 5%
L2 15% 8%
C1 5% 3%
C2 5% 3%
V1 5% 5%
R1 3% 3%
bv 5% 7%
D1 Cjo 7% 10%
Is 3% 3%
bv 5% 7%
D2 Cjo 7% 10%
Is 3% 3%
MA Cgdo 5% 10%
Cgso 10% 10%
1. Click on PSpice > Advanced Analysis > Assign tolerance. A warning message will

appear, informing you that the design will be incompatible if you add tolerances using this
Ul with releases prior to SPS17.20.011.
Just click OK.

OrCAD Capture @

2 WARNING(ORCAP-15094): Assigning tolerance using the
Tolerance Analysis window will make this design incompatible
with releases prior to SPB17.20.011.

PSpice Advanced Analysis Enhancements, V1 FlowCAD Confidential | 11
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2. Define the tolerances for the discrete parts and the voltage source.
— As L1 and L2 have different tolerances, you have to define them using the Instance List:

[8 ] Assign Tolerance
Instance View | Model View Name Value PosTol NegTol Distribution
....... Global List - Mo e b =
[ Assign Tolerance
Instance View | Model View Name Value PosTol NegTol Distribution
....... Global List - Value e b -
[} Instance List
.| C2
.......... ® R1
- [ V1
.......... M L1
LA |

— As C1 and C2 have the same tolerances, we can define them in the Global List:

[ Assign Tolerance @

Instance View | Model View Name Value PosTol MNegTol Distribution

[} Global List - Vakie 5% S

—al

__________ a
—av

__________ al
. @ PARAM
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NOTE

The global tolerances defined in the Global List are saved in your PSpice.ini.

@ PSpice.ini - Notepad?
File Edit View Settings ?

DEQEH 2 R A& Q2| R
1
2
3 DISCRETE_TABLE_COUNT=6
4 DISCRETE_TABLE_FILEl1=DiscreteTables\Capacitance\cap.table
5 DISCRETE_TABLE_ALIAS1=Capacitor
6 DISCRETE_TABLE_TYPE1=Capacitance
7 DISCRETE_TABLE_FILE2=DiscreteTables\Inductance\ind.table
3 DISCRETE_TABLE_ALIAS2=Inductor
9 DISCRETE_TABLE_TYPE2=Inductance
10 DISCRETE_TABLE_FILE3=DiscreteTables\Resistance\resl%. table
11 DISCRETE_TABLE_ALIAS3=Resistor - 1%
12 DISCRETE_TABLE_TYPE3=Resistance
13 DISCRETE_TABLE_FILE4=DiscreteTables\Resistance\res0.1to0.5%. table
14 DISCRETE_TABLE_ALIAS4=Resistor - 5%
15 DISCRETE_TABLE_TYPE4=Resistance
16 DISCRETE_TABLE_FILE5=DiscreteTables\Resistance\res2tol0%. table
17 DISCRETE_TABLE_ALIAS5=Resistor - 10%
18 DISCRETE_TABLE_TYPES5=Resistance
19 DISCRETE_TABLE_FILE6=DiscreteTables\Resistance\res_r107.table
20 DISCRETE_TABLE_ALIAS6=Resistor - RLO7
21 DISCRETE_TABLE_TYPE6=Resistance
2 GLOBAL_TOLERANCE_R=
3 GLOBAL_TOLERANCE_L=
4 GLOBAL_TOLERANCE_C="DEV 5%/3%"
5 GLOBAL_TOLERANCE_V=
6 GLOBAL_TOLERANCE_T=
27 =

20

— For V1:

3 ]

[®-] Assign Tolerance @

Name Value PosTol MNegTol Distribution

Instance View || Model View

....... Global List pc 25 5% oo

| »

[} Instance List
c2
R1
L1
L2

— For R1:

[®:] Assign Tolerance @

Instance View | Model View Name Value PosTol MNegTol Distribution

- Value {Load} 3% 3%

PSpice Advanced Analysis Enhancements, V1 FlowCAD Confidential | 13
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Set now the tolerances for the semiconductors, but take into account that such tolerances

were not defined in their PSpice models, that is why, they have to be added before (as we
are responsible in this case for the PSpice Library as well):

— D1 and D2 are using the PSpice Model D1N4148. Highlight it and click on Edit PSpice

Model.

B
I

=} ® D1

e SUDCKELISE

Edit PSpice Model

— Add the tolerances to the parameters indicated before in this way:

[ cuklib:D1N4148 - PSpice Model Editor - [Model Text]

tEbdall B %

Models List &
Model Na... Type Modified Date/Tim|

D1nN4148 Diode

R QQLAL @ Xv F

|

+Is=2.682n Dev=3%/3%

+N=1.5368
+Rs=.560604
+Ikf=44.1Tm
+Xti=3
+Eg=1.11

+Cjo=4p Dev=7%/10% |

+ M=.3333

+Vj=.5

+Fc=.5

+Isr=1.3265n

+Nr=2

+By=100 Dev=5%/7% |
+Ibv=100u
+Tt=11,54n)

Now you can see such values on the Assign Tolerance GUI, but they are only
readable, because as it was said, what you have done in first step of 3. is what the
librarian typically does. It is not pretended to allow to change tolerances of PSpice
models from this GUI in order to protect them.

Note

The first number in Dev is the positive tolerance and the second one is the negative

tolerance. On the other hand, as we are changing components from the default Cadence

PSpice Advanced Analysis Enhancements, V1
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Libraries, a new library will be automatically generated and attached to our design
(automatically added to your simulation profile).

[ Assign Tolerance

Instance View | Model View

2]

Name

....... Global List

[£}--- Instance List
........ m C2
........ ® R1
......... m V1
L1
........ L2

" -RD1N4148

1MW D2

cjo

bv

ibvl
ikf

af

Value

4e-012
100
2.682e-009
1.836

0.25
0.0001

0

0.04417

PosTol

7%
5%
3%

4 NegTol Distribution

»

10%
7%
3%

— M1 is using the PSpice Model IRF034. Highlight it and click on Edit PSpice Model.
— Add the tolerances to the parameters indicated before in this way:

E‘ CUK.lib:IRFO34 - PSpice Model Editor - [Model Text]
File Edit ¥iew Model Plot Tools Window Help

FEEEEE K
Models List (=]
Model Na... Type Modified Date,/Time
IRF034 MOS

DIN4148 Diode

|| Assign Tolerance

Instance View | Model View

o
.model IRF034 NMOS (
+Level=3
+Gamma=0
+Delta=0
+Eta=0
+Theta=0

A gnna—0 7
™

+Cgso=579p Dev=10%/10%
+Cgdo=456.3p Dev=5%/10%

B UCE T g )

....... Global List

[} Instance List

.. | C2

- [ R1

— [ V1

. [ L1

— [ L2

- [ C1
[ﬂ‘fﬂ D1
L‘g ..... .M D2
- F M1

(WSS RF034
e SUbCKELISE

+Tox=100n
(=]
Name Value 4 NegTol Distribution
PosTol
cgso 5.79%e-010 10% 10% -
cgdo 4.563e-010 5% 10% E
pdviOw 0
acde 1
af 1
agamma 1e-006
ags 0
akp 1e-006
alpha 19
alpha0 0
alphat 0 -

4. Click on Apply or OK to save your changings and close Assign Tolerance window.

PSpice Advanced Analysis Enhancements, V1
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Simulate and define goals

1. Simulate the transient Analysis simulation profile you created previously.

2. Set the Voltage Differental marker on the output net to visualize the results in the Probe
Window (take into account that a CUK converter inverts the signal):

3. Click on Trace > Measurements
4. Select Max and click Eval:

Measurements
Fallime_StepResponsa_xRange - Mew
Gainhdargin
Mo Ponge
Min
MNth_Duty_cycle -
MthPeak = -
COwershoot
COwershoot_<Range
Peak Delete
ook
Period_xRange
Fhagsehargin
PowerDissipation_mA
Fulsewidth
Fulsewidth_<Range -

PSpice Advanced Analysis Enhancements, V1 FlowCAD Confidential | 16
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5. Write V(0,0UT)

Arguments for Measurement Evaluation

Measurement Expression
b )

The Measurement 'Max' has 1 argument.
Please fill it in now.

Mame of trace to search Wi0.0UT)

6. Click OK twice.
7. Select Max_XRange and click Eval.
8. Write these arguments:

Arguments for Measurement Evaluation
Measurement Expression
ax_#Fange((0.0UT), 1.6m, )

The Measurement 'Max_xRange' has 3 arguments.
Please fill them in now.

Mame of trace to search w(0.0UT)

* range beginvalue 1.6m

*range end value 1.7m

9. Click OK twice.

10. Click on View > Measurements Results. You will see something like that:

Evaluate Measurement Value
Max(V(0,0UT)) 16.3591202446
> Max_XRange(w(0,0UT), 1.6m, 1.7m) 14.6955706308

11. Modify the second measurement like the image. Just click over the measurement
expression for that:

Evaluate Measurement Value
Max(V(0,0UT})) 16.3591202446
» Max_XRange(v(0,0OUT), 1.6m, 1.7m) - Min_XRange(w0,0UT), 1.6m, 1.7m) 620.1948351717m|

PSpice Advanced Analysis Enhancements, V1 FlowCAD Confidential | 17
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Note

Remember that the measurements are the goals or requirements that must be achieved by
your design. Each of these measurements will be used in PSpice Advanced Analysis to
calculate the yield of your design or the sensitivity of the components in relation to the
tolerances defined before.

Monte Carlo Simulation in Advanced Analysis

1.

2B

In OrCAD Capture, click on PSpice > Advanced Analysis > Monte Carlo.

Accessories Options Window XJTAG Help MyFileTestl FloW

= gjfuss_lmtila’floinro::le :: Dt ]EQ _[E: @
Edit Simulation Profile

© Run F11 i Jr 1+ 18
View Simulation Results  F12 i

View Output File

Create Netlist

View Netlist
Advanced Analysis 1% Assign Tolerance
Markers * | I£ Sensitivity
Bias Points * | 2 Optimizer
{ii Monte Carlo
v L
N L Smoke
i
180u Ix Parametric Plot

Click on Click here to import a measurement created within PSpice to import the
defined measurements in PSpice A/D:

Click OK.

Click on Edit > Profile Settings and select Number of Runs to 100.
Simulate.

Analyze the results:

Probability Density Graph (Runs: 1 to 100)

Number of Runs

Min‘ Max‘
rrrrrr Tt T T T T

155 1555 156 1565 157 1575 158 1585 159 1595 16 16.05 161 16.15 162 1625 163 1635 16.4 1645 165 1655 166 16.65 167 16.75 16.8 16.85 169 1695 17 17.05 171 17.15

\
0

Max(V(0,0UT))

94%
100% ) 6219987m
Click here to import 3

Created within PSpice

It is possible to analyze in a glance the Yield achieved for each measurement and compare
it with your requirements.

Statistical Information

Profile
trans_sim

v | |trans.sim

Measurement
Max(\/(0,0UT))
Max_XRange(v(0.0UT), 1. |

40.3188m i 619.6817m:
Click here to import a measurement created within PSpice.

PSpice Advanced Analysis Enhancements, V1 FlowCAD Confidential |
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Sensitivity Simulation in Advanced Analysis

1.  Come back to OrCAD Capture and click PSpice > Avanced Analysis > Sensitivity.

Accessories  Options Window XIJTAG Help MyFileTestl FloW
= Ede-wss-lmL:Ia‘Floinrc::le :”: Dt ]1_;] *[E: @
Edit Simulation Profile
© Eun F11 lI'I—II' M II E
View Simulation Results  F12 il
View Output File
Create Netlist
View Netlist
Advanced Analysis [% Assign Tolerance
Markers P [L Sensitivity
Bias Points » [£ Optimizer
"""""""""""" i Monte Carlo
. 1t Smoke
et
180y Ix Parametric Plot

2. A window pops up with a list of all the component which have associated tolerances:

Component Parameter Original
r V1 DC 25
L1 VALUE 180u
L2 VALUE 180u
C1 VALUE 10u
c2 VALUE u
R1 VALUE 3
D1N4148{model) b 100
D1N4148[model) cjo 4e-012
D1N4148({model) is 2.68200000000000e-009
IRFO34({madel) cgdo 4.56300000000000=-010
IRFO34({model) cgso 5£.79000000000000e-010

3. Click on Click here to import a measurement created within PSpice and import the
measurement defined in PSpice A/D.

4. Run simulation.
5. Analyze the results for each measurement:

Sensitivity Component Filter = [ 1]

Component Parameter Original Negtol(%) Postol(%) Rel Sensitivity Linear
¥ |C1 VALUE T 3 5 34286m 3
(o VALUE By 3 5 i8883m 1
DA 148(model] s 268202009 3 3 284.7ig6u <MIN >
DN 148(model) o 4o 012 10 7 379633 <MIN >
D4 48(model) by i 7 g 15.9603u <MIN >
IRF034(model) cgso 5 7900e-010 10 10 652 1929u <MIN >
IRF034(model) cgdo 4 5630e-010 10 5 -6.3237Tm 5
L1 VALUE 180u 5 10 -15216m 1
[E] VALUE i 5 {5  5366m 5
R VALUE K] 3 3 13 8300m
\al e 34 5 5 75 5084m

PSpice Advanced Analysis Enhancements, V1
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+ | On/Off Profile Measurement Original Min Max
P | ¥ trans.sim Max(V(0,0UT)) 16.3592 16.4188 17.1224
v trans.sim Max_XRange(v(0,0UT), 1.6m, ... 620.4989m 452 4080m 733.1870m

6. Observe that the Negtol and the Postol for each parameter are shown well in % or well in

variation:
Component Parameter Original Negtol{%) Postol{%)
b |C1 VALUE 10u 3 5
c2 VALUE Su 3 5
D1N4148{model) is 2.6820e-009 3 3
D1N4148(model) cjo 4e-012 10 7
D1N4148{model) bv 100 7 5
IRFO34(model) €gso 5.7900e-010 10 10
IRFO34(model} cgdo 4.5630e-010 10 5
L1 VALUE 180u b 10
L2 VALUE 180u 3 15
R1 VALUE 3 3 3
V1 DC 25 5 5
Click RMB > Display Values
3 -7.7875
10 15.6043k
Eind in Design I
Display v Absolute Sensitivity
Bar Graph Style » Relative Sensitivity I
Component Filter Values —
Send To Optimizer v Tolerances % ............................
& Copy
Component Parameter Original @Min @Max Rel Sensitivity
» C1 VALUE 10u 9.7000u 10.5000u 3.4286m
c2 VALUE Su 5.2500u 4.8500u -1.8593m
D1M4148(model) is 2.6820e-009 2.6015n 2.7625n 284 T465u
D1M4148(model) cjo 4e-012 4.2800p 3.6000p -27.9533u
D1M4148(model) by 100 93 105 15.9603u
IRFO34{model) cgso 5.7900e-010 521.1000p 636.9000p 652.192%u
IRFO034(model) cgdo 4.5630e-010 479.1150p 410.6700p -6.323Tm
L1 VALUE 180u 198u 171u -1.5216m
L2 VALUE 180u 207u 165.6000u -7-0366m
R1 VALUE 3 2.9100 3.0900 112.5300m
W1 DC 25 23.7500 26.2500 72.9084m
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